Prometheus hardware failure
Incident Report for Frodlenet
Resolved
Hardware replaced for 2nd time, will continue to monitor.
Posted Dec 09, 2022 - 21:13 GMT
Update
Bad power socket identified as cause of damage to original Prometheus hardware and 1st replacement. New replacement obtained, ETA restoration end of today.
Posted Dec 08, 2022 - 18:58 GMT
Update
Unfortunately hardware appears unrecoverable, replacement will be required, ETA 2 days.
Posted Dec 06, 2022 - 19:42 GMT
Identified
Potential BIOS corruption on replacement hardware, perhaps exacerbated by power supply issues. Continuing to investigate.
Posted Dec 06, 2022 - 19:06 GMT
Investigating
Prometheus has gone offline, currently investigating the cause. Possible issue arising from hardware switch yesterday.
Posted Dec 06, 2022 - 14:43 GMT
This incident affected: Prometheus (Plex).