Mikrotik DDNS provider down
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 16:16 GMT
Monitoring
Issue appears to have been fixed, will continue to monitor.
Posted Feb 01, 2023 - 17:24 GMT
Identified
Mikrotik DDNS provider is currently down, this may leave some services that depend on DDNS temporarily inaccessible. Services should still be accessible via direct IP.
Posted Feb 01, 2023 - 16:28 GMT
This incident affected: Titania (Frodlenet Minecraft - mc.frodle.net, Frodlenet Zomboid - pz.frodle.net, MeshCentral) and Prometheus (Frodlenet Wiki).