WAN issues
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 13:23 BST
Monitoring
Upstream connection appears to be working again, but continuing to monitor. Expect intermittent outages.
Posted Sep 09, 2021 - 17:35 BST
Identified
Issue with WAN affecting all Frodlenet services. Access may be intermittent.
Posted Sep 09, 2021 - 17:02 BST
This incident affected: Prometheus (Plex) and Titania (Frodlenet Minecraft - mc.frodle.net, MeshCentral).