Zomboid server "CFileWriterThread" issue
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 23:57 GMT
Investigating
The Zomboid server is currently unable to start due to an error that is currently being investigated.
Posted Feb 28, 2023 - 23:20 GMT
This incident affected: Titania (Frodlenet Zomboid - pz.frodle.net).