ISP outage, all services down
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Apr 20, 2023 - 18:28 BST
Investigating
ISP connection for servers currently down, all services down until service restored. Currently trying to identify cause.
Posted Apr 19, 2023 - 23:23 BST
This incident affected: Prometheus (Plex, Frodlenet Wiki) and Titania (Frodlenet Minecraft - mc.frodle.net, Frodlenet Zomboid - pz.frodle.net, MeshCentral).