Host failure - Prometheus
Incident Report for Frodlenet
Resolved
Hardware switch has been successful, will continue to monitor for any issues.
Posted Dec 05, 2022 - 17:49 GMT
Identified
Host hardware has failed, hypervisor being moved to alternate hardware (former Amalthea hardware)
Posted Dec 05, 2022 - 17:36 GMT
Investigating
Currently investigating issues with Prometheus. Plex will be down during this time.
Posted Dec 05, 2022 - 16:00 GMT
This incident affected: Prometheus (Plex).