Power outage
Incident Report for Frodlenet
Resolved
Cause identified, all services back up now.
Posted Jul 26, 2021 - 13:49 BST
Monitoring
All services back now, services may have to go offline again so cause of power outage can be properly identified.
Posted Jul 26, 2021 - 12:16 BST
Investigating
We are currently investigating this issue.
Posted Jul 26, 2021 - 12:03 BST
This incident affected: Prometheus (Plex) and Titania (Frodlenet Minecraft - mc.frodle.net, MeshCentral).