VM-Mesh Security Checks
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 16:15 BST
Update
We are continuing to investigate this issue.
Posted Aug 24, 2022 - 00:50 BST
Investigating
MeshCentral will be going down for the time being so I can investigate a potential vulnerability and a number of malicious login attempts. No other services affected at this time.
Posted Aug 24, 2022 - 00:37 BST
This incident affected: Titania (MeshCentral).