Temporary resource reduction on Titania
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 17:24 BST
Investigating
8GB of RAM needs replacing, services run on Titania will be limited until then, ETA 1 week.
Posted Mar 28, 2023 - 18:40 BST
This incident affected: Titania (Frodlenet Zomboid - pz.frodle.net).