Power outage
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 23:05 BST
Update
UK Power Networks estimate resolution between 21:30-22:30, but possibly sooner.
Posted Oct 15, 2021 - 18:15 BST
Identified
Power outage in local area.
Posted Oct 15, 2021 - 18:01 BST
This incident affected: Prometheus (Plex) and Titania (Frodlenet Minecraft - mc.frodle.net, MeshCentral).