Services using DDNS inaccessible
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:39 BST
Identified
There are ongoing issues with Mikrotik's DDNS services, which are interrupting public access to certain Frodlenet services.
Posted Sep 06, 2021 - 16:36 BST
This incident affected: Titania (Frodlenet Minecraft - mc.frodle.net, MeshCentral).