ISP connection down for maintenance
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 16:26 BST
Update
ISP connection back up right now, but maintenance window still open until 6pm, so more disruption possible.
Posted Sep 12, 2023 - 13:47 BST
Monitoring
Maintenance period should end by 6PM, connection should be restored by then
Posted Sep 12, 2023 - 11:59 BST
This incident affected: Prometheus (Plex, Frodlenet Wiki) and Titania (Frodlenet Minecraft - mc.frodle.net, Frodlenet Zomboid - pz.frodle.net, MeshCentral).