Issues with container hosting main Minecraft server
Incident Report for Frodlenet
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 12:48 GMT
Investigating
Ongoing system stability issues with container VM-MC1 since changes were made last night, investigating further
Posted Jan 30, 2023 - 12:31 GMT
This incident affected: Titania (Frodlenet Minecraft - mc.frodle.net).